Задать вопрос
17 декабря, 01:50

Дано 3 цифры распечатать все возможные 3 значные цифры

+2
Ответы (1)
  1. 17 декабря, 04:03
    0
    Var

    a, b, c:integer;

    begin

    readln (a, b, c) ;

    writeln (a, b, c) ;

    writeln (b, c, a) ;

    writeln (b, a, c) ;

    writeln (a, c, b) ;

    writeln (c, a, b) ;

    writeln (c, b, a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано 3 цифры распечатать все возможные 3 значные цифры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
полностью заполненного картриджа лазерного принтера хватает, чтобы распечатать 1600 страниц при трехпроцентном заполнении страницы. После включения режима экономии тонера можно распечатать на 20% страниц больше.
Ответы (1)
Получить двумерный массив случайных чисел в интервале от - 10 до 10. Распечатать размером 5 х5, заменить все четные строчки значением 100. Распечатать измененный массив.
Ответы (1)
Заполнить массив случайными числами на интервале от - 10 до + 15. Распечатать исходный массив. Подсчитать количество положительных и отрицательных. Поменять знак у каждого элемента массива. Распечатать.
Ответы (1)
Числа Вам даны число N и цифра D. Выведите все N - значные числа, которые не содержат цифру D, в возрастающем порядке. Формат входных данных В единственной строке входного файла записаны число N (1 ≤ N ≤ 7) и цифра D (0 ≤ D ≤ 9).
Ответы (1)
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)