Задать вопрос
4 марта, 22:39

Запиши программу на языке Паскаль для y = 0, если х<=0

x, если 0
Запустите паскаль и введите значение x = - 12

+1
Ответы (1)
  1. 5 марта, 01:45
    0
    Program Program1;

    var x, y:real;

    begin

    write ('Введите значение X: ') ;

    readln (x) ;

    if x=0 then

    begin

    y:=0; writeln ('Y = ', y) ;

    end;

    if (x>0) and (x<=1) then begin

    y:=x; writeln ('Y = ', y) ;

    end;

    if x>1 then begin

    y:=sqr (x) ; writeln ('Y = ', y) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Запиши программу на языке Паскаль для y = 0, если х ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1) Проанализируй и напиши программу на языке Паскаль. Вычислить n!, если значение n пользователь вводит с клавиатуры. Если n=1, то на экране выводится n!= 2) Запиши программу на языке Паскаль.
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)