Задать вопрос
20 апреля, 18:04

Дана последовательность корень из 10,9,8, ... 1. Найти количество членов последовательности лежащих в [2; 3]

+1
Ответы (1)
  1. 20 апреля, 20:05
    0
    Var i, k:integer;

    begin

    k:=0;

    for i:=10 downto 1 do

    if (sqrt (i) >=2) and (sqrt (i) <=3) then k:=k+1;

    writeln ('k = ', k) ;

    end.

    Результат:

    k = 6
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана последовательность корень из 10,9,8, ... 1. Найти количество членов последовательности лежащих в [2; 3] ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу: 1. Дана последовательность чисел. Найти количество отрицательных элементов. Последовательность целых чисел Найти сумму между максимальными и минимальным элементом последовательность 0-признак конца ведения последовательности. 2.
Ответы (1)
Дано натуральное n и последовательность чисел x1, x2, ..., xn. Вычислить среднее арифметическое членов последовательности. В первой строке содержится целое число n (1≤n≤100) - количество членов последовательности.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Дана последовательность случайных натуральных чисел, лежащих в диапазоне от 1 до 255. Конец последовательности число 0. Определить среднее арифметическое элементов последовательности.
Ответы (1)
Дана последовательность целых чисел. Получить упорядоченную по невозрастанию последовательность, состоящую из членов данной последовательности, заключённых между первым и последним отрицательными членами данной последовательности.
Ответы (1)