Задать вопрос
13 декабря, 15:59

Напечатать целые числа - 20, - 15, - 10 ... 0,5,10,15,20

В Pascal с помощью операторов For или While

+3
Ответы (1)
  1. 13 декабря, 17:00
    +1
    Program cikl;

    uses crt;

    var x, y:integer;

    begin

    write ('веди нужное число') ;

    read (x) ;

    for y:=-25 to x do

    write (' ', y) ;

    inc (y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напечатать целые числа - 20, - 15, - 10 ... 0,5,10,15,20 В Pascal с помощью операторов For или While ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Составить программу в Pascal, используя цикл с счетчиком for 1. Напечатать квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b>10) 2. Напечатать все целые числа от a до b (значения a и b вводятся с клавиатуры)
Ответы (1)
Числа в языке Pascal различаются: А) как натуральные и целые; Б) как целые и вещественные; В) как натуральные и вещественные; Г) как целые и иррациональные; Д) как целые и рациональные.
Ответы (1)
Дана последовательность операторов: a:=1; b:=1; While a+b
Ответы (1)