Задать вопрос
26 февраля, 16:16

Дана площадь и сторона прямоугольника, написать программу нахождения периметра (PascalABC)

+5
Ответы (2)
  1. 26 февраля, 16:31
    0
    Что бы найти периметр нужно сложить все стороны данной фигуры. Например: P (квадрата) = a+a+a+a=4a a - сторона квадрата.
  2. 26 февраля, 17:27
    0
    Походу так Program Octagon; Uses crt; Var a, b: real; Begin clr; Write ('Введите сторону прямоугольника A = ') ; Readln (a) ; Write ('Введите сторону прямоугольника B = ') ; Readln (b) ; Writeln ('Периметр прямоугольника равен ', a+a+b+b) ; Readln; End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана площадь и сторона прямоугольника, написать программу нахождения периметра (PascalABC) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите нужно использовать программу PascalABC Вариант 2 Программа PascalABC Кровяное давление у старшеклассников считается нормальным, если верхняя его граница H ≤ 100, а нижняя h ≥ 60 и H-h ≥ 30.
Ответы (1)
Составить программу. дана сторона составить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль ABC
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1) Напишите программу нахождения наименьшего среди трех целых чисел. 2) Напишите алгоритм в виде блок схемы нахождения периметра прямоугольника.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)