Задать вопрос
19 мая, 14:07

Батырхан любит числа, которые без остатка делятся на числа 3. К сожалению, для очень больших чисель он не может проверить должен ли он любить его или нет. Помогите ему написать программу, котопая поможет ему!

+2
Ответы (1)
  1. 19 мая, 17:16
    0
    program esep5;

    var

    n:integer;

    begin

    writeln (‘san engiz’,’n') ;

    readln (n) ;

    if (n mod 3=0) then writeln ('yes')

    else writeln ('no') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Батырхан любит числа, которые без остатка делятся на числа 3. К сожалению, для очень больших чисель он не может проверить должен ли он ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Батырхан любит числа которые без остатка делятся на 3. К сожалению для очень больших чиселон не может проверить должен ли он любитьего или нет. Помогите ему написав программу, которая поможет ему.
Ответы (1)
Батырхан любит числа котрые без остатка делятся на число 3
Ответы (2)
Из ряда натуральных чисел от 1 до 2000 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7. Сколько чисел осталось?
Ответы (1)
Из ряда натуральных чисел от 1 до 1500 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7. Сколько чисел осталось?
Ответы (1)
Четверо юношей: Олег, Тимофей, Фёдор и Константин - влюблены, причём все - без взаимности. Олег любит девушку, которая влюблена в юношу, любящего Кристину. В Лиану влюблён юноша, которого любит девушка, любимая Тимофеем.
Ответы (1)