Задать вопрос
25 августа, 22:29

Составе программу

найдите среднее арифметическое двух целых чисел, если эти числа положительны, и суммы этих чисел-в противном случае

+1
Ответы (1)
  1. 26 августа, 00:44
    0
    Var

    a, b:real;

    Begin

    Write ('Введите два числа: ') ; ReadLn (a, b) ;

    if (a > 0) and (b > 0) then Write ('Sr = ', (a+b) / 2)

    else Write ('Sum = ', a+b)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составе программу найдите среднее арифметическое двух целых чисел, если эти числа положительны, и суммы этих чисел-в противном случае ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составте программу найдите среднее арифметическое двух целых чисел, если эти числа положительны, и суммы этих чисел-в противном случае
Ответы (1)
Вопрос №591394 (тип: C) Даны два целых числа a и b. Напишите программу, которая находит среднее арифметическое квадратов всех целых чисел от a до b Входные данные: В первой строке вводятся два целых числа a и b (a
Ответы (1)
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (2)
С клавиатуры вводится число N, а за ним N элементов массива состоящего из целых чисел. Проверить, все ли элементы массива положительны. Если да, то ввести фразу "ДА", в противном случае-"Нет".
Ответы (2)
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)