Задать вопрос
3 мая, 19:34

Составьте программу складывающию две обыкновенные дроби

+3
Ответы (1)
  1. 3 мая, 21:21
    0
    Program one;

    Var a, b, c, z, f, g:real;

    Uses CRT;

    begin

    Writeln ('введите две дроби') ;

    Read (a, b) ;

    Read (c, z) ;

    f: = (a/b) ;

    g: = (c/z) ;

    Writeln (a, '/', b, '+', c, '/', z) ;

    Writeln (f+g) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу складывающию две обыкновенные дроби ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Составить программу складывающую две обыкновенные дроби. Как в Pascal
Ответы (1)