Задать вопрос
6 мая, 03:53

На носитель информации можно записывать файлы А и Б. Определите размер носителя информации в МБайтах, если известно, что: 1) На носитель информации помещается ровно 1024 файла А и 1024 файла Б,

+1
Ответы (1)
  1. 6 мая, 04:05
    0
    var

    a: array [1 ... 10] of integer; / / Массив из 10 целых элементов

    max, i: integer; / / max - максимальный элемент

    begin

    max: = 0; {Присваиваем max минимальное значение, которое он может принять}

    write ('Исходный массив: ') ; {Заполняем исходный массив, печатаем его и находим максимальный элемент}

    for i: = 1 to 10 do

    begin

    a[i]: = random (10) ;

    write (a[i], ' ') ;

    if (i mod 2 = 0) and (a[i] > max) then

    max: = a[i];

    end;

    writeln ('Максимальный элемент массива среди элементов с четными индексами: ', max) ; / / Печатаем исходный элемент

    end.

    Если все правильно, отметь решение как лучшее)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «На носитель информации можно записывать файлы А и Б. Определите размер носителя информации в МБайтах, если известно, что: 1) На носитель ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Файл размером 20 Мбайт передается через некоторое соединение за 120 секунд. Определите размер файла (в Мбайтах), который можно передать через это же соединение за 10 минут. Размер файла укажите в Мбайтах
Ответы (1)
Файл размером 20 Мбайт передаётся через некоторое соединение за 120 секунд. Определите размер файла (в Мбайтах), который можно передать через это же соединение за 10 минут. В ответе укажите одно число - размер файла в Мбайтах.
Ответы (1)
Расширения. txt,. rtf,. doc имеют: (Расширение определяет принадлежность к какому-либо типу файлов и пишется после названия файла) исполняемые файлы; текстовые файлы; звуковые файлы; графические файлы.
Ответы (2)
В базе данных с атрибутами Имя файла, Размер, Дата изменения имеется запись со значениями Имя файла = "PR1. TXT", Размер = 156 Кb, Дата изменения = 25.06.06. Эта запись удовлетворяет условиям запросов: 1) (Имя файла / = "PR1.
Ответы (1)
1. Файл размером 64 Кбайт передаётся через некоторое соединение со скоростью 1024 бит в секунду. Определите размер файла (в Кбайт), который можно передать за то же время через другое соединение со скоростью 256 бит в секунду.
Ответы (1)