Задать вопрос
29 декабря, 13:05

Какой тип имеет переменная h, если после выполнения оператора write (h) на экран было выведено следующее: 1399?

boolean

integer

shortint

нет верного ответа

+2
Ответы (1)
  1. 29 декабря, 16:35
    0
    Правильный ответ integer
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Какой тип имеет переменная h, если после выполнения оператора write (h) на экран было выведено следующее: 1399? boolean integer shortint ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
можете объяснить за что отвечает xsearch? program c4; var n: integer; x, y: integer; xmin, xmax: integer; xsearch: boolean; ymin, ymax: integer; i: integer; s: real; begin xsearch : = true; xmin : = 0; xmax : = 0; ymin:=0; ymax : = 0; readln (n) ;
Ответы (1)
Переведите программу в Free Pascal var A: Array [1 ... 100] of integer; size: integer; Even: integer; notEven: integer; begin Write ('Set size A : ') ; Read (size) ; for i:integer : = 1 to size do begin Write ('Set A[', i, ']: ') ; Read (A[i]) ; end;
Ответы (2)
1. Укажите размер типа Byte в байтах: A) 1; B) 2; C) 3; D) 4. 2. Какой из перечисленных типов является символьным типом данных? A) byte; B) char; C) boolean; D) integer. 3.
Ответы (1)
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
1. Переменная какого из перечисленных типов данных занимает наименьшее количество памяти? А. byte Б. word В. longint Г. integer 2. Какой из перечисленных типов данных является типом данных с плавающей запятой? А. word Б. real В. boolean Г. char 3.
Ответы (1)