Задать вопрос
2 ноября, 07:27

Вводятся два целых числа. Выведите YES, если их сумма делится на 3, NO в ином случае.

Ввод Вывод

1 2 YES

Ввод Вывод

2 5 NO

+5
Ответы (1)
  1. 2 ноября, 08:30
    0
    Program abs;

    var x, y, z:integer;

    begin

    readln (x) ; {первое число}

    readln (y) ; {второе число}

    z:=x+y; {их сумма}

    if (z mod 3) = 0 then

    writeln (''Yes'')

    else writeln (''NO'') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вводятся два целых числа. Выведите YES, если их сумма делится на 3, NO в ином случае. Ввод Вывод 1 2 YES Ввод Вывод 2 5 NO ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вводятся три целых числа. Выведите YES, если они расположены в порядке неубывания (каждое следующее больше либо равно предыдущего), NO иначе. Пример 1 Ввод Вывод 1 2 3 YES Пример 2 Ввод Вывод 1 3 2 NO Пример 3 Ввод Выво д 1 3 3 YES
Ответы (1)
Даны три числа. Выведите медиану этого набора - второе по величине число. На вход подаются 3 числа. Ввод Вывод 1 2 3 2 Пример 2 Ввод Вывод 1 3 2 2 Пример 3 Ввод Вывод 2 1 3 2
Ответы (1)
Как это решать? И что тут вообще надо сделать? A+B Ограничение времени 1 секунда Ограничение памяти 64Mb Ввод стандартный ввод или input. txt Вывод стандартный вывод или output. txt Даны 2 числа a и b. Найти сумму этих чисел.
Ответы (1)
Решить в Паскаль АБЦ! Даны два натуральных числа n и m. Если одно из них делится на другое нацело, выведите 1, иначе выведите любое другое целое число. "Входные данные" Вводятся два числа. "Выходные данные" Выведите ответ на задачу.
Ответы (1)
A+B Ограничение времени 2 секунды Ограничение памяти 64Mb Ввод стандартный ввод или input. txt Вывод стандартный вывод или output. txt Даны два числа A и B. Вам нужно вычислить их сумму A+B.
Ответы (1)