Задать вопрос
6 февраля, 22:08

Решить в паскаль

Написать программу

z=min{x, y}+max (xy, x+y) и если можно блок схему

+1
Ответы (1)
  1. 7 февраля, 01:13
    0
    Var x, y, z:integer;

    procedure min (x, y)

    begin

    if x>y then return x;

    else return y;

    end;

    procedure max (x, y)

    var c:integer;

    c=x+y-ma (x, y) ;

    return c;

    end;

    begin

    read (c) ;

    z=min (x, y) + max (x*y, x+y) ;

    writeln (z) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Решить в паскаль Написать программу z=min{x, y}+max (xy, x+y) и если можно блок схему ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы