Задать вопрос
24 ноября, 16:23

Работа с паскаль

Составьте программу, высчитывающую объём (a^3), площадь поверхности (6a^2) куба. Длина грани куба вводится с клавиатуры.

+5
Ответы (1)
  1. 24 ноября, 17:35
    0
    Var a:real;

    begin

    write ('Введите сторону куба: ') ; readln (a) ;

    writeln ('Объем куба: ', power (a, 3)) ;

    writeln ('Площадь куба куба: ',6*power (a, 2)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Работа с паскаль Составьте программу, высчитывающую объём (a^3), площадь поверхности (6a^2) куба. Длина грани куба вводится с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Записать задачи на языке Паскаль 1. Длина ребра куба вводится с клавиатуры. Вывести на экран площадь грани, площадь полной поверхности куба, объем куба
Ответы (1)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Составьте программу на языке Паскаль для следующих задач: 1. Найдите сумму всех чисел от a до 500 (значение a вводится с клавиатуры; a≤500). 2. Найдите среднее арифметическое всех целых чисел от a до b (значение a и b вводится с клавиатуры; a≤b). 3.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)