Задать вопрос
29 ноября, 10:18

Используя, команду while напишите программу вычисления суммы и произведения натурального ряда чисел от 1 до n

+5
Ответы (1)
  1. 29 ноября, 11:41
    0
    Begin m:=1; k:=1; read (n) ; i:=1; while in do begin k:=k+i; m:=m*i; i:=i+1; end; write (k,' ', m) ; end. Переменные, думаю, сами опишете)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Используя, команду while напишите программу вычисления суммы и произведения натурального ряда чисел от 1 до n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Написать программу вычисления суммы кратных 5 из натурального ряда чисел от 1 до n, и произведение чисел кратных 3 (2 способа: for, while)
Ответы (1)
Объявлен набор в школьную баскетбольную команду. Известен рост каждого из N учеников, желающих попасть в эту команду. Подсчитайте количество претендентов, имеющих шанс попасть в команду, если рост игрока команды должен быть не менее 170 см.
Ответы (1)
Запишите на языке Паскаль программу решения задачи: Объявлен набор в школьную баскетбольную команду. Известен рост каждого из N учеников, желающих попасть в эту команду.
Ответы (1)