Задать вопрос
15 марта, 15:39

Составьте алгоритм, который вычислит модуль разности площадей квадратов со сторонами a и b

+5
Ответы (1)
  1. 15 марта, 16:02
    0
    Алгоритм на Паскале:

    var a, b, c, d, x:integer;

    begin

    readln (a, b) ;

    с:=a*a;

    d:=b*b;

    abc (x) = abc (c-d) ;

    writeln (abc (x)) ;

    end.

    Вроде так.)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте алгоритм, который вычислит модуль разности площадей квадратов со сторонами a и b ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны числа a b c составьте алгоритм. Составьте алгоритм вычисления половины суммы чисел a и b модуль разности чисел a и c квадрат произведения чисел b и c
Ответы (1)
исключи из предложенных сочетаний слов те, которые невозможны в информатике: 1) линейный алгоритм 2) прямой алгоритм 3) циклический алгоритм 4) разветвляющийся алгоритм
Ответы (2)
Алгоритм выполнения домашнего задания. Алгоритм рецепта приготовления пирога. Алгоритм мытья посуды. Алгоритм путешествия Колобка в известной сказке. Оформление.
Ответы (1)
Какой алгоритм называется линейным? А. Алгоритм, в котором имеется ввод данных, вычисления и вывод результатов. Б. Алгоритм, в котором для получения результатов последовательно выполняются все операторы по одному разу В.
Ответы (1)
Если данное предложение представить в виде алгоритма то это будет: Если сделаешь уроки, то можешь пойти в кино, иначе сиди дома. А) Линейный алгоритм В) Алгоритм с ветвлением С) Комбинированный алгоритм D) Алгоритм с циклом
Ответы (1)