Задать вопрос
22 января, 06:54

Написать программу вычисления суммы чисел 111, 106, 101, 96 ... 46 с помощью циклов.

+5
Ответы (1)
  1. 22 января, 09:19
    0
    var

    a, sum : integer;

    begin

    a:=46;

    sum:=0;

    while a< = 111 do

    begin

    sum:=sum+a;

    a:=a+5;

    writeln ('a=', a) ;

    end;

    writeln ('sum=', sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вычисления суммы чисел 111, 106, 101, 96 ... 46 с помощью циклов. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы