Задать вопрос
18 февраля, 20:50

Написать программу, которая: а) сформирует массив из 9-ти случайных целых чисел из промежутка (0; 5)

б) выведет элементы массива в столбик с 4-го по 7-й элемент

+1
Ответы (2)
  1. 18 февраля, 23:49
    0
    Cls

    dim a (9)

    for i=1 to 9

    a (i) = int (rnd*5-0)

    next i

    for i=4 to 7

    print a (i) ;

    next i
  2. 19 февраля, 00:19
    0
    Var i : integer; a : array [1 ... 9] of integer; begin randomize; for i : = 1 to 9 do a[i] : = random (4) + 1; for i : = 4 to 7 do writeln (a[i]) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая: а) сформирует массив из 9-ти случайных целых чисел из промежутка (0; 5) б) выведет элементы массива в столбик ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Напишите решение задачи через паскаль. 1. Массив из 10 целых чисел из промежутка [10,20] задается с помощью гениратора случайных чисел. Вывести полученный массив в строку. Затем увеличить каждый элемент на 5.
Ответы (1)