Задать вопрос
30 ноября, 00:25

Помогите по информатике, надо составить программу вот условия: массив от 1 до 10 заполнить целыми случайными числами от 1 до 20. Определите есть ли в массиве элемент равный 5. Ответ в виде слов "да" или "нет".

+1
Ответы (1)
  1. 30 ноября, 02:15
    0
    Var

    mas: array [1 ... 10] of integer;

    i:integer;

    begin

    randomize;

    for i:=1 to 10 do begin

    mas[i]:=random (1,20) ;

    write (mas[i], ' ') ;

    end;

    writeln (mas[i], ' ') ;

    for i:=1 to 10 do begin

    if mas[i]=5 then

    writeln ('Да') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите по информатике, надо составить программу вот условия: массив от 1 до 10 заполнить целыми случайными числами от 1 до 20. Определите ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Массив a[1 ... 10] заполните случайными целыми числами в диапазоне от 1 до 10. Определите, есть ли в массиве элемент, равный 5. Ответ выведите в виде слов "Да" или "Нет".
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
А) Составьте программу, которая заполняет массив В[1 ... 11] случайными целыми числами в диапазоне от - 5 до 5 и преобразовывает его, заменяя элементы кратные 5 на 5, а остальные увеличивая в 5 раз.
Ответы (1)
1. Массив из 25 элементов заполнить случайными числами из диапазона [-100 ... 100] и вывести на экран. Найдите элемент массива с максимальной суммой цифр. 2. Массив из 20 элементов заполнить случайными числами из диапазона [1 ...
Ответы (1)
1. Заполнить массив а [1 ... 14] случайными целыми числами в диапазоне от 1 до 18 и вывести на экран элементы массива с нечетными значениями, меньшими 10. 2. Заполнить массив а [1 ...
Ответы (1)