Задать вопрос
25 октября, 15:02

с клавиатуру вводятся 2 целых числа. найди целую часть при делении первого числа на другое!

+3
Ответы (2)
  1. 25 октября, 16:48
    0
    var a, b:integer;

    begin

    read (a, b) ;

    writeln (a div b) ;

    end.
  2. 25 октября, 16:51
    0
    var a, b:integer;

    begin

    read (a, b) ;

    writeln (a div b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «с клавиатуру вводятся 2 целых числа. найди целую часть при делении первого числа на другое! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Минимально необходимый набор устройств для работы компьютера содержит ... a) принтер, системный блок, клавиатуру b) системный блок, монитор, клавиатуру c) процессор, мышь, монитор d) клавиатуру, монитор, мышь
Ответы (1)
Минимально необходимый набор устройств для работы компьютера содержит: 1. Принтер, системный блок, клавиатуру 2. Принтер, винчестер, монитор, мышь 3. Процессор, мышь, монитор 4. Системный юлок, монитор, клавиатуру
Ответы (1)
Выключить монитор Ход работы: Отсоединить монитор от компьютера Ход работы: Отсоединить мышь и клавиатуру Ход работы: Отсоединить все остальные имеющиеся внешние устройства кабеля Ход работы: Подключить к компьютеру монитор Ход работы: Подключить к
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)