Задать вопрос
9 февраля, 02:30

Найти все целые двухзначные числа, удольтворяющие условия. Остаток на деление на 3, равен 2. нужно написать программу. и составить блок схемы

+4
Ответы (1)
  1. 9 февраля, 04:11
    0
    Прогоняем числа от 10 до 99 в цикле, учитываем при выводе отрицательные числа.

    На tpascal:

    var i: integer;

    begin

    for i:=10 to 99 do begin

    if i mod 3 = 2 then

    writeln (i,' ',-i,' ') ;

    i:=i+1;

    end;

    readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти все целые двухзначные числа, удольтворяющие условия. Остаток на деление на 3, равен 2. нужно написать программу. и составить блок ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Составить программу, которая находит минимальное натуральное число х, такое, что остаток от деления х на 10 равен 9, остаток от деления х на 9 равен 8, остаток от деления х на 8 равен 7, ... остаток от деления х на 2 равен 1.
Ответы (1)
Написать программу в Паскале. Используя операторы цикла и условия, написать программу, которая из введенных N чисел: 1) Находит и выводит на экран все двухзначные числа, кратные 10 (с циклом mod). 2) Найти сумму всех чисел больше 10.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)