Задать вопрос
23 февраля, 13:29

Напишите фрагмент програмы (Паскаль) для решения задачи: Вычислить сумму чисел от 3 до 9, кратных 4. У меня получается сделать только какие числа принадлежат промежутку, а сумму не могу

+2
Ответы (1)
  1. 23 февраля, 16:13
    0
    Фигня!

    var

    begin

    for i : = 3 to 9 do

    begin

    if (i mod 4 = 0) then

    begin

    s : = s + i;

    end;

    end;

    writeln ('сумма равна ', s) ;

    end.

    Если что-то непонятно пиши в вк / pifi_fc
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите фрагмент програмы (Паскаль) для решения задачи: Вычислить сумму чисел от 3 до 9, кратных 4. У меня получается сделать только какие ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
1) дан фрагмент программы: For i: = 1 to 10 do begin Writeln ('Hello, world!') End Что выполняет данный фрагмент? 2) дан фрагмент программы: For i: = 1 to 15 do begin Writeln (i) End Что выполняет данный фрагмент?
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)