Задать вопрос
26 июня, 20:20

8. Найти правильную запись следующих выражений, записанных на языке Паскаль: А) z : = 51x^3 - 10x + arctan (x) Б) z : = 15/x*x*x - 10*x + cos (x) |sin (x) B) z : = 151 (sqr (x) * x) - 10*x + arctan (x)

+4
Ответы (1)
  1. 26 июня, 21:56
    0
    если в (в) 151, то правильный вариант ответа-Б
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «8. Найти правильную запись следующих выражений, записанных на языке Паскаль: А) z : = 51x^3 - 10x + arctan (x) Б) z : = 15/x*x*x - 10*x + ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запусти Паскаль и введи программу: var a, b, c:integer; begin a:=-26; b:=abs (a) ; writeln ('abs (-26) = ', b) ; c:=sqr (b) ; writeln ('sqr (b) = ', c) ; c:=sqr (b+b) ; writeln ('sqr (b+b) = ', c) ; end.
Ответы (2)
Запусти Паскаль и введи программу: var a, b, c:integer; begin a:=-49; b:=abs (a) ; writeln ('abs (-49) = ', b) ; c:=sqr (b) ; writeln ('sqr (b) = ', c) ; c:=sqr (b+b) ; writeln ('sqr (b+b) = ', c) ; end.
Ответы (2)
Где здесь ошибка? program P12; uses crt; var a, b, c:real; i, n:integer; function F (x:real) : real; begin f:=sqr (sqr (x)) + (sqr (x)) * x-8*x (sqr (x)) + 5*x-3-cos (2*x) ; end; begin clrscr; a:=0; b:=1; n:=20; for i:=1 to n do begin c: = (a+B) / 2;
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Что напечатает следующая программа? program p3; var x, y:integer; procedure p1 (var a, b:integer) ; begin a:=sqr (a) ; b:=sqr (a) + a; end; procedure p2 (a, b:integer) ; begin a:=sqr (a) ; b:=sqr (b) + b; end; begin x:=2; y:=2; p1 (x, y) ;
Ответы (1)