Задать вопрос
17 февраля, 05:13

Написать программу на паскале: определить является ли год високосном

+4
Ответы (1)
  1. 17 февраля, 05:54
    0
    var

    a: integer;

    begin

    readln (a) ;

    if (a mod 4 = 0) and (a mod 100 0) or (a mod 400 = 0) then

    writeln ('Год високосный')

    else

    writeln ('Год не високосный') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на паскале: определить является ли год високосном ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Определить количество дней в году, которое вводится пользователем. Алгоритм решения задачи: В високосном году - 366 дней, в обычном 365. Високосными годами являются все года.
Ответы (1)
Год создания первого компьютера, год создания первого отечественного компьютера, год открытия радиосвязи, год первого полета человека, год принятия христианства на руси, год первого упоминания в летописи о москве, год начала великой отечественной
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Какие события произошли в указанные даты? 1) 1946 год - 2) 1842 год - 3) 1880 год - 4) 1951 год - 5) 1876 год - 6) 1969 год - 7) 80-е годы XX века - 8) 1963 год - в Америке изобретен телефон в США начала функционировать первая в мире компьютерная
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)