Задать вопрос
6 октября, 16:26

написать программу которая вычисляет оптимальный вес пользователя сравнивая его с реальными выдаёт рекомендации о необходимости поправиться или похудеть. по формуле рост минус 100 ...

написать то легко но учитель сказал что б говорилось на сколько худеть или поправиться надо ... ((ну ни как не могу додуматься ((помогите ((вот сама написаная программа

Program Zadacha1;

Var ves, rost, optVes:integer;

Begin

write ('введите массу тела') ;

read (ves) ;

write ('введите рост в см') ;

read (rost) ;

optVes:=rost-100;

if ves>optVes then write ('вам необходимо похудеть') ;

if ves

+1
Ответы (1)
  1. 6 октября, 20:00
    0
    Program Zadacha1;

    Var ves, rost, optVes:integer;

    Begin

    write ('введите массу тела') ;

    read (ves) ;

    write ('введите рост в см') ;

    read (rost) ;

    optVes:=rost-100;

    if ves>optVes then write ('вам необходимо похудеть на', abs (optVes-ves)) ;

    if ves
    if ves=optVes then write ('ваш вес оптимальный')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу которая вычисляет оптимальный вес пользователя сравнивая его с реальными выдаёт рекомендации о необходимости поправиться ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике