Задать вопрос
19 сентября, 23:51

1) даны три цифры: цифра единиц, десятков и сотен. Вычислить само число. 2) Дана масса в килограммах. Найдите число полных центнеров в ней.

+5
Ответы (1)
  1. 20 сентября, 01:32
    0
    program zadacha;

    var a, b:integer;

    begin

    writeln ('введите число сотен') ;

    readln (a) ;

    b:=a*100;

    writeln ('введите число десятков') ;

    readln (a) ;

    b:=b+a*10;

    writeln ('введите число едениц') ;

    readln (a) ;

    b:=b+a;

    writeln ('полученное число = ', b) ;

    readln;

    end.

    program zadacha2;

    var a:integer;

    begin

    writeln ('введите кол-во кг') ;

    readln (a) ;

    a:=a div 100;

    writeln ('кол-во центнеров = ', a) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) даны три цифры: цифра единиц, десятков и сотен. Вычислить само число. 2) Дана масса в килограммах. Найдите число полных центнеров в ней. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
2) Вводится четырехзначное число с клавиатуры. Определить цифру тысяч, сотен, десятков и единиц. В окне вывода должно быть так (это пример) Введи четырехзначное число: 1234 цифра тысяч-1 цифра сотен-2 цифра десятков-3 цифра единиц - 4
Ответы (1)
Вводится четырехзначное число с клавиатуры. Определить цифру тысяч, сотен, десятков и единиц. В окне вывода должно быть так (это пример) Введи четырехзначное число: 1234 цифра тысяч-1 цифра сотен-2 цифра десятков-3 цифра единиц - 4
Ответы (1)
1) Запишите внутреннее представление десятичного числа - 104 в 8-разрядной ячейке памяти компьютера Ниже запишите ответ - только само число, без пояснений 2) Запишите внутреннее представление десятичного числа 79 в 8-разрядной ячейке памяти
Ответы (1)
Напишите программу на паскале, которая 1) сначала определит по введенному двузначному числу цифру десятков и цифру единиц. 2.1) Если цифра десятков меньше цифры единиц, то программа выведет двузначное число, состоящее из. цифр единиц.
Ответы (1)
Нарисуй в окне цепочку П из пяти цифр так, чтобы все пять утверждений были истенными: В цепочке П цифра 3 идет раньше цифры 9. В цепочке П цифра 2 идет позже цифры 6. В цепочке П цифра 6 идет раньше цифры 9. В цепочке П цифра 6 идет позже цифры 5.
Ответы (1)