Задать вопрос
21 июля, 13:17

разработать блок схему для решения задачи (составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20)

+2
Ответы (1)
  1. 21 июля, 14:35
    0
    program summa;

    uses crt;

    var i : integer;

    sum: real;

    begin

    sum:=0;

    for i:=1 to 20 do begin

    sum:=sum + sqr (i) ;

    end;

    Writeln ('Summa = ', sum) ;

    end.

    Вот тебе программа на паскале. Она находит сумму квадратов всех натуральных чисел от 1 до 20. вот блок схема. Блок схему скину на мыло. Напиши мне его и я тебе скину
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «разработать блок схему для решения задачи (составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
Y={0, если х≤0 х, если 0
Ответы (1)
1. Разработать схему алгоритма, который вводит массив из Nцелых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел. 2.
Ответы (2)
1. Разработать программу алгоритма для подсчета количества отрицательных чисел среди целых чисел a, b, c. Протестировать алгоритм для всех возможных случаев (когда количество отрицательных чисел равно 0, 1, 2 и 3). 2.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)