Задать вопрос
4 февраля, 10:22

Составить программу на языке паскаль для преобразования цифр в слова.

+1
Ответы (1)
  1. 4 февраля, 12:24
    0
    var

    c:integer;

    begin

    write ('Введите цифру ') ; readln (c) ;

    case c of

    0: writeln ('Ноль') ;

    1: writeln ('Один') ;

    2: writeln ('Два') ;

    3: writeln ('Три') ;

    4: writeln ('Четыре') ;

    5: writeln ('Пять') ;

    6: writeln ('Шесть') ;

    7: writeln ('Семь') ;

    8: writeln ('Восемь') ;

    9: writeln ('Девять') ;

    end;

    end.

    Так что ли?
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на языке паскаль для преобразования цифр в слова. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Помогите составить программу на языке С! С клавиатуры вводится целое число. Определить кол-во цифр в нем, сумму его цифр, произведение его цифр, среднее арифметическое его цифр, сумму квадратов его цифр, сумму кубов его цифр.
Ответы (1)