Задать вопрос
21 декабря, 04:07

Составить программу заполнения массива, не используя клавиатуру, числами : - 2,4,6,-8,-10,12,-14,-16,-18,22

В BPascal

+5
Ответы (1)
  1. 21 декабря, 05:27
    0
    1 uses crt; 2 var a : array [ 1 ... 10 ] of integer; 3 i : byte; 4 begin 5 for i : = 1 to 10 do 6 begin 7 if odd (i) then a [ i ] : = i - (i * 3) 8 else a [ i ] : = i * 2; 9 write (a [ i ] : 4) ; 10 end
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу заполнения массива, не используя клавиатуру, числами : - 2,4,6,-8,-10,12,-14,-16,-18,22 В BPascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите с заданиями по информатике 9 класс. 1) составьте программу заполнения массива а 1 ... 10 случайными целыми числами в диапозоне от N до M.
Ответы (1)
1. Составьте программу ввода и вывода массива: 5, - 2, 3, - 6, 7, 9, - 4, 8, 1, 2, 7, - 3. 2. Составьте программу заполнения массива A (20) датчиком случайных чисел в диапазоне от - 50 до 49 включительно. 3*.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
1. Минимально необходимый набор устройств для работы компьютера содержит ... a) принтер, системный блок, клавиатуру b) системный блок, монитор, клавиатуру c) процессор, мышь, монитор d) клавиатуру, монитор, мышь
Ответы (1)