Задать вопрос
5 июня, 17:54

Нарисовать блок схему нахождения произведения чисел 1*2*3 ... * 10

+2
Ответы (1)
  1. 5 июня, 19:30
    0
    Program n1;

    Uses CRT;

    Var k, i: integer;

    begin

    k:=1;

    For i:=1 to 10 do

    k:=k*i;

    writeln (k) ;

    end.

    блок-схема вложена.

    Записи в блоках (по порядку сверху вниз) :

    - начало

    - K:=1;

    i:=1 to n

    k:=k*1

    k

    ну и снизу разумеется конец программы в овале, забыла дорисовать.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нарисовать блок схему нахождения произведения чисел 1*2*3 ... * 10 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Y={0, если х≤0 х, если 0
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
Нарисовать блок-схему алгоритма и написать программу нахождения (вывода) остатков от последовательного деления числа А на 2 нацело (вспомните правило перевода чисел в 2-ю с. с.)
Ответы (1)
Прочтите внимательно! мне нужно блок схема а не решение с ответом! Нарисовать блок-схему, и определить какие значения примут переменные "c" и "d" в результате выполнения данного фрагмента алгоритма а: = 3 b: = 5 если а < b то с = b - a иначе с =
Ответы (1)