Задать вопрос
11 июня, 14:40

Напишите программу в паскале, что бы Найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии.

+3
Ответы (1)
  1. 11 июня, 16:45
    0
    var a, d, n:integer;

    s:real;

    begin;

    readln (a, d, n) ;

    write (((2a + (n-1) * d) / 2) * n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу в паскале, что бы Найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Заданы первый член арифметической прогрессии а, разность прогрессии d и количество членов прогрессии k. Вычислить k-1 и к-ые члены арифметической прогрессии и сумму первых n членов Sn.
Ответы (1)
Напишите программу в паскале: найти сумму членов арифметической прогрессии, если известны ее первый член, разность и число членов прогрессии.
Ответы (2)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Найти сумму членов арифметической прогрессии, если известны ее первый член, знаменатель и число членов прогрессии.
Ответы (1)
Вычислите первые тринадцать членов арифметической прогрессии, используя абсолютную ссылку. где a1 - первый член арифметической прогрессии d - разность арифметической прогрессии
Ответы (1)