Задать вопрос
1 июля, 07:13

найти сумму квадратов всех целых чисел от - 10 до b (b>=-10)

+1
Ответы (2)
  1. 1 июля, 07:52
    0
    Program summa;

    Uses crt;

    Var i, s, b:integer;

    Begin

    Write ('Введите число, b=') ;

    Readln (b) ;

    For i: = - 10 to b do

    s:=s+sqr (i) ;

    Writeln ('Сумма квадратов = ', s) ;

    End.
  2. 1 июля, 10:20
    0
    var

    i, s, b:integer;

    begin

    write ('Введите b: ') ;

    readln (b) ;

    s:=0;

    for i: = - 10 to b do s:=s+i*i;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «найти сумму квадратов всех целых чисел от - 10 до b (b>=-10) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Найти: а) сумму всех целых чисел от 100 до 500; б) сумму всех целых чисел от a до 500 (значение a вводится с клавиатуры; a 500) ; в) сумму всех целых чисел от - 10 до b (значение b вводится с клавиатуры; b - 10) ;
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Вопрос №591394 (тип: C) Даны два целых числа a и b. Напишите программу, которая находит среднее арифметическое квадратов всех целых чисел от a до b Входные данные: В первой строке вводятся два целых числа a и b (a
Ответы (1)
Ввести два целых числа a и b (a ≤ b) и вывести сумму квадратов всех чисел от a до b. Пример: Введите два числа: 4 10 Сумма квадратов 371 в кумире
Ответы (1)