Задать вопрос
18 сентября, 16:59

Значения двух массивов А[1 ... 10] и B[1 ... 10] задаются с помощью следующего фрагмента программы: for n:=1 to 10 do begin A[n]: = - n - n; B[11 - n]: = A[n] end; for n:=1 to 10 do A[n]: = B[n] + 10; Чему равен элемент массива A[8]? В ответе укажите только число.

+5
Ответы (2)
  1. 18 сентября, 18:05
    0
    A[8]=4

    ...
  2. 18 сентября, 18:34
    0
    Вот вывод такой программы:

    A[1]=-10 B[1]=-20

    A[2]=-8 B[2]=-18

    A[3]=-6 B[3]=-16

    A[4]=-4 B[4]=-14

    A[5]=-2 B[5]=-12

    A[6]=0 B[6]=-10

    A[7]=2 B[7]=-8

    A[8]=4 B[8]=-6

    A[9]=6 B[9]=-4

    A[10]=8 B[10]=-2

    Ответ: 4
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Значения двух массивов А[1 ... 10] и B[1 ... 10] задаются с помощью следующего фрагмента программы: for n:=1 to 10 do begin A[n]: = - n - ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
6) Определите, что будет напечатано в результате работы следующего фрагмента программы: var n, s: integer; begin s : = 0; for n:=4 to 13 do begin s : = s + 15; end; write (s) end.
Ответы (1)
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
1) Определите, что будет напечатано в результате работы следующего фрагмента программы: var n, s: integer; begin n : = 3; s : = 0; while n < = 26 do begin s : = s + 6; n : = n + 1 end; write (s) end.
Ответы (2)
Помогите с решением. Значения двух массивов A[1 ... 100] и B[1 ... 100] задаются с помощью следующего фрагмента программы: for n:=1 to 100 do A[n] : = (n-80) * (n-80) ; for n:=1 to 100 do B[101-n] : = A[n]; Какой элемент массива B будет наибольшим?
Ответы (1)
9) Значения элементов двух массивов A[1 ... 100] и B[1 ... 100] задаются с помощью следующего фрагмента программы: for n:=1 to 100 do A[n] : = n - 50; for n:=1 to 100 do B[101-n]:=A[n]*A[n]; Какой элемент массива B будет наименьшим?
Ответы (1)