Задать вопрос
27 марта, 22:11

Даны три числа определить максимальное из них и построить блок схему

+5
Ответы (1)
  1. 27 марта, 23:01
    0
    var

    a, b, c:integer;

    begin

    readln (a) ;

    readln (b) ;

    readln (c) ;

    if (a>b) and (a>c) then

    writeln ('naibolshee a=', a)

    else if (b>a) and (b>c) then

    writeln ('naibolshee b=', b)

    else if (c>a) and (c>b) then

    writeln ('naibolshee c=', c)

    else

    writeln ('naibolshego net') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три числа определить максимальное из них и построить блок схему ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Y={0, если х≤0 х, если 0
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
Даны три положительных числа. Определить наибольшее из них (построить блок-схему)
Ответы (1)
Даны 3 числа a, b, c. Определить минимальное из них. Если минимальное число окажется отрицательным, то определить количество отрицательных чисел, а иначе все положительные числа заменить на отрицательные. Написать программу и блок схему
Ответы (1)