Задать вопрос
24 июля, 05:15

Даны два целых числа. Программа должна вывести число 1, если первое число больше второго, число 2, если второе больше первого или число 0, если они равны. Ввод 4,5 Вывод 2

+1
Ответы (2)
  1. 24 июля, 05:43
    0
    var

    a, b:real;

    begin

    write ('a = ') ; readln (a) ;

    write ('b = ') ; readln (b) ;

    if a > b then

    writeln ('1')

    else

    if a < b then

    writeln ('2')

    else

    writeln ('0') ;

    end.
  2. 24 июля, 06:48
    0
    var a, b:integer;

    begin

    readln (a, b) ;

    if (a>b) then writeln ('1') else begin

    if (b>a) then writeln ('2') else begin

    if (a=b) then writeln ('0') ;

    end;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два целых числа. Программа должна вывести число 1, если первое число больше второго, число 2, если второе больше первого или число 0, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
На языке питон Даны два целых числа. Программа должна вывести число 1, если первое число больше второго, число 2, если второе больше первого или число 0, если они равны. Формат ввода Вводятся два целых числа. Формат вывода Выведите ответ на задачу.
Ответы (2)
Даны три числа. Выведите медиану этого набора - второе по величине число. На вход подаются 3 числа. Ввод Вывод 1 2 3 2 Пример 2 Ввод Вывод 1 3 2 2 Пример 3 Ввод Вывод 2 1 3 2
Ответы (1)
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
Как это решать? И что тут вообще надо сделать? A+B Ограничение времени 1 секунда Ограничение памяти 64Mb Ввод стандартный ввод или input. txt Вывод стандартный вывод или output. txt Даны 2 числа a и b. Найти сумму этих чисел.
Ответы (1)
A+B Ограничение времени 2 секунды Ограничение памяти 64Mb Ввод стандартный ввод или input. txt Вывод стандартный вывод или output. txt Даны два числа A и B. Вам нужно вычислить их сумму A+B.
Ответы (1)