Задать вопрос
1 мая, 05:19

Составьте программу которая по введёному числу с клавиатуры возведёт его в квадрат если это данное число будет чётным. (пример Program p1, writeln итд)

+3
Ответы (2)
  1. 1 мая, 07:41
    0
    Program p1;

    var a: real;

    begin

    Writeln ('Vvedite chislo') ; Read (a) ; / / Считаываем

    If a mod 2=0 then writeln (a*a) ;

    //если остаток от делания на 2 = 0, тогда пишем возведенное в квадрат число

    end.
  2. 1 мая, 08:07
    0
    Program n1;

    Uses CRT;

    Var x: integer;

    begin

    ClrScr;

    Writeln ('Vvedite chislo') ;

    Readln (x) ;

    If x mod 2=0 then writeln ('kvadrat = ', x*x)

    else writeln ('nechetnoye') ;

    readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу которая по введёному числу с клавиатуры возведёт его в квадрат если это данное число будет чётным. (пример Program p1, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике