Задать вопрос
19 сентября, 12:13

Даны переменные a, b, c. Нужно найти минимальное из них (блок-схема)

+2
Ответы (1)
  1. 19 сентября, 13:09
    0
    Program x;

    var a, b, c: integer;

    begin

    writeln ('введите три числа') ;

    readln (a, b, c) ;

    if (a>b) and (b>c) then writeln ('минимальное число', с) ;

    if (a>b) and (c>b) then writeln ('минимальное число', b) ;

    if (a
    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны переменные a, b, c. Нужно найти минимальное из них (блок-схема) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Прочтите внимательно! мне нужно блок схема а не решение с ответом! Нарисовать блок-схему, и определить какие значения примут переменные "c" и "d" в результате выполнения данного фрагмента алгоритма а: = 3 b: = 5 если а < b то с = b - a иначе с =
Ответы (1)
В выражениях можно использовать: А. Константы, переменные, функции, операторы ввода-вывода. В. Константы, переменные. С. Только числа. D. Константы, переменные, функции.
Ответы (1)
Даны 3 числа a, b, c. Определить минимальное из них. Если минимальное число окажется отрицательным, то определить количество отрицательных чисел, а иначе все положительные числа заменить на отрицательные. Написать программу и блок схему
Ответы (1)
Даны три переменные вещественного типа: A, B, C. Если их значения упорядочены по возрастанию, то удвоить их; в противном случае заменить значение каждой переменной на противоположное. нужно решение и блок схема.
Ответы (1)