Задать вопрос
2 октября, 03:29

Составьте программу, которая заполняет массив [1 ... 10] случайными целыми числами в диапазоне от 0 до 10 и находит сумму минимального и максимального элементов массива

+2
Ответы (2)
  1. 2 октября, 06:38
    0
    php

    for ($i=0; $i<10; $i++) {

    echo $c = mt_rand (0,10) ;

    }
  2. 2 октября, 06:53
    0
    var a:array[1 ... 10]of integer;

    i, min, max:integer;

    begin

    min:=10;

    max:=0;

    for i:=1 to 10 do a[i]:=random (11) ;

    for i:=1 to 10 do begin

    if a[i]>max then max:=a[i];

    if a[i]
    end;

    writeln (min+max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая заполняет массив [1 ... 10] случайными целыми числами в диапазоне от 0 до 10 и находит сумму минимального и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
А) Составьте программу, которая заполняет массив В[1 ... 11] случайными целыми числами в диапазоне от - 5 до 5 и преобразовывает его, заменяя элементы кратные 5 на 5, а остальные увеличивая в 5 раз.
Ответы (1)
составьте программу, которая заполняет массив а[1 ... 10 ]случайными целыми числами в диапозоне от 0 до 10 и находит сумму минимального и максимального элементов массива.
Ответы (1)
1. Cоставьте программу, которая заполняет массив a [1 ... 10] случайными целыми числами в диапазоне от 1 до 10, затем преобразовывает его, увеличивая все элементы с чётными значениями на 1.
Ответы (1)