Задать вопрос
23 мая, 18:35

Нужно написать программу на языке Паскаль! Задание: известен периметр прямоугольника и одна сторона из его сторон. Найти площадь прямоугольника?

+3
Ответы (1)
  1. 23 мая, 19:03
    0
    var S, p, a, b: real;

    begin

    writeln ('Введите периметр прямоугольника') ;

    readln (p) ;

    writeln ('Введите одну из сторон прямоугольника') ;

    readln (a) ;

    b: = (p-2*a) / 2;

    s:=a*b;

    writeln ('Площадь прямоугольника равна ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужно написать программу на языке Паскаль! Задание: известен периметр прямоугольника и одна сторона из его сторон. Найти площадь ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
Составить программу. дана сторона составить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль ABC
Ответы (1)