Задать вопрос
5 декабря, 14:46

задача для решения в паскале:

найти максимальное из трех чисел.

дано: x, y, z

+5
Ответы (1)
  1. 5 декабря, 16:42
    0
    program maks;

    uses crt;

    var x, y, z, max: real;

    begin

    clrscr;

    writeln ('Введите первое число=') ; readln (x) ;

    writeln ('Введите второе число=') ; readln (y) ;

    writeln ('Введите третье число=') ; readln (z) ;

    if a>b then max:=a else max:=b;

    if max
    writeln ('Наибольшее из введенных чисел=', max) ;

    repeat until keypressed;

    end.

    Вот так, это точно правильно, единственное, мог с пробелами накосячить, многое не помню.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «задача для решения в паскале: найти максимальное из трех чисел. дано: x, y, z ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу в паскале абс. С клавиатуры вводятся целые числа a, b и c. Вычислите значение следующего выражения где max (a, b, c) - выбирает максимальное значение из трех чисел, а min (a, b, c) - минимальное значение из трех чисел.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Помогите решить задачи на цикл с параметром. Решения оформить как в Паскале. 1) задать 5 чисел. найти среднюю сумму положительных чисел, произведение чисел, некратных 12 и количество четных чисел среди заданных 2) В фирме работают 5 сотрудников.
Ответы (1)
Задача в pascal: Даны n чисел из отрезка (-20; 20). Найти максимальное четное и максимальное нечетное числа
Ответы (1)
Какая формула соответствует поиску документа с любым из трех слов? Игра| Инженер | Задача Игра Инженер Задача "Игра * Инженер Задача" "Игра Инженер Задача" Игра + Инженер + Задача Игра - Инженер + Задача
Ответы (1)