Задать вопрос
13 сентября, 07:28

Вычислите значения функция (в паскале)

z=x (вкубе) - 2,5 ху+1,78 х (квадрат) - 12,5 у+1

+4
Ответы (1)
  1. 13 сентября, 10:33
    0
    var x, y, z:real;

    begin

    readln (x, y) ;

    z:=x*x*x-2.5*x*y+1.78*x*x-12.5*y+1;

    writeln (z) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислите значения функция (в паскале) z=x (вкубе) - 2,5 ху+1,78 х (квадрат) - 12,5 у+1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу - калькулятор, которая запрашивает тип математической функции: 1-квадрат, 2-куб, 3 - корень квадратный, 4 - обратная функция, а также аргумент функции x и вычисляет для x соответствующую математическую функцию.
Ответы (1)
Решите в паскале) Дано число. Найти квадрат числа. Если квадрат-четный, то вывести "Четное", иначе вывести квадрат числа. Повторить процесс 5 раз.
Ответы (1)
1) как можно описать в паскале массив в котором будут хранится значения численности населения Москвы к концу каждого года 20 века. 2) Вы приобрели котенка. Каждый вечер вы определяете его вес с помощью весов.
Ответы (1)
Тест: Операторы целочисленной арифметики div и mod 1. Вычислите: 25 div 11 2.27 3 2 2. Вычислите: 64 div 9 1 7 6 3. Вычислите: (35 div 2) div 5 2 17 3 4. Вычислите: (78 div 5) mod 10 5 15 10 5. Вычислите: (25 mod 11) + (18 mod 7) 3 7 4 6.
Ответы (1)
Как делать? ввести два целых числа x y определить что больше квадрат суммы или сумма квадратов, вывести ответы "квадрат суммы" или "сумма квадратов" или "значения равны". В паскале подробно.
Ответы (1)