Задать вопрос
17 сентября, 07:30

С клавиатуры вводятся числа до тех пор пока не введено число - 5. найти количество четных чисел из веденных

+2
Ответы (1)
  1. 17 сентября, 09:30
    0
    var i, s:integer;

    begin

    while i-5 do begin

    readln (i) ;

    if i mod 2=0 then s:=s+1;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводятся числа до тех пор пока не введено число - 5. найти количество четных чисел из веденных ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
Произвольным образом вводятся числа до тех пор, пока не будет введено число 15. Определить количество этих чисел и найти значение 15k, где k - количество введённых чисел. Результат вывести на экран
Ответы (1)
PaskalABC. Вводятся числа от 1 до 9 до тех пор, пока не будет введен 0. Всего будет введено не больше 100 чисел. Посчитать количество единиц в этой последовательности, количество двоек, количество троек и так далее (должно выводиться всегда 9 чисел).
Ответы (1)
С клавиатуры вводятся числа от 1 до 9 до тех пор, пока не будет введен 0. Посчитайте количество единиц в этой последовательности, количество двоек, количество троек и так далее (программа должна вывести ровно 9 чисел).
Ответы (1)
С клавиатуры последовательно вводятся однозначные числа до тех пор пока не будет введено двухзначное число. найди сумму квадратов однозначных чисел (написать программу на языке паслкаль)
Ответы (1)