Задать вопрос
19 октября, 15:13

составить программу на проверку является ли число однозначным двухзначным трехзначнам или четырехзначным

+1
Ответы (1)
  1. 19 октября, 15:34
    0
    var i, k:integer;

    begin

    readln (n) ;

    while i>0 do begin

    k:=k+1;

    i:=i div 10;

    end;

    writeln (k,'-znachnoe') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составить программу на проверку является ли число однозначным двухзначным трехзначнам или четырехзначным ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы