Задать вопрос
13 июля, 11:09

Составить программу случайного выбора трех дисциплин, по которым придется сдавать экзаме-ны, из предлагаемых на выбор четырех (всего возможно 4 варианта выбора).

+1
Ответы (1)
  1. 13 июля, 14:43
    0
    var

    d1, d2, d3, d4:string;

    begin

    randomize;

    readln (d1) ;

    readln (d2) ;

    readln (d3) ;

    readln (d4) ;

    case random (4) of

    0: writeln (d1, d2, d3) ;

    1: writeln (d1, d2, d4) ;

    2: writeln (d2, d3, d4) ;

    3: writeln (d1, d3, d4) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу случайного выбора трех дисциплин, по которым придется сдавать экзаме-ны, из предлагаемых на выбор четырех (всего ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Какие источники из четырех предлагаемых на изображении можно использовать дляскачивания книг в устройство e-Reader, оснащенного Wi-Fi - соединением и мини USB-портом? 1) Сайт с электронными книгами 2) CD диск 3) компьютер 4) Флэш карта
Ответы (1)
Работа в паскаль Составьте программу-диалог (используя условный оператор для проработки последней фразы) - Привет, как тебя зовут? - "Имя", ты будешь сдавать экзамен по информатике? Если да, введи 1, если нет, введи 0.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)