Задать вопрос
1 мая, 00:48

Решить на языке паскаль: Верно ли, что в числе есть цифра 5

+5
Ответы (1)
  1. 1 мая, 04:38
    0
    var a, n:integer;

    begin

    write ('Введите число: ') ;

    readln (n) ;

    repeat

    a:=n mod 10;

    n:=n div 10;

    until (n=0) or (a=5) ;

    if a=5 then write ('В этом числе есть цифра 5') else write ('В этом числе нет цифры пять')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Решить на языке паскаль: Верно ли, что в числе есть цифра 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Верно ли что A & A=A Верно Неверно Вопрос Вопрос 2 Верно ли что A v 1=A Верно Неверно Вопрос Вопрос 3 Верно ли что Не (Не А) = АНе Верно Неверно
Ответы (1)
Нарисуй в окне цепочку П из пяти цифр так, чтобы все пять утверждений были истенными: В цепочке П цифра 3 идет раньше цифры 9. В цепочке П цифра 2 идет позже цифры 6. В цепочке П цифра 6 идет раньше цифры 9. В цепочке П цифра 6 идет позже цифры 5.
Ответы (1)