Задать вопрос
12 мая, 12:41

дано натуральное число n. Вычислить у=1*3*5 ... * (2n-1). Составить программу на языке Паскаль.

+5
Ответы (1)
  1. 12 мая, 13:33
    0
    Program n1;

    Uses CRT;

    Var i, n, m: integer;

    begin

    ClrScr;

    writeln ('Vvedite n') ;

    readln (n) ;

    i:=1; m:=1;

    while i<2*n-1 do

    begin

    i: = i+2;

    m: = m*i;

    end;

    writeln (m) ;

    readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «дано натуральное число n. Вычислить у=1*3*5 ... * (2n-1). Составить программу на языке Паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Помогите написать программу Паскаль, очень прошу, вообще не шарю в программах, а так 2 поставят! Задача "A": Ввести натуральное число и найти сумму его цифр. Пример: Введите натуральное число: 12345. Сумма цифр 15.
Ответы (2)
1) Проанализируй и напиши программу на языке Паскаль. Вычислить n!, если значение n пользователь вводит с клавиатуры. Если n=1, то на экране выводится n!= 2) Запиши программу на языке Паскаль.
Ответы (1)