Задать вопрос
12 февраля, 23:38

Нужно сделать программу в Паскале через тип integer.

Задача: Составить программу, определяющию массу кирпича. P=1400 кг/м3, V=25*12*6.5

Формула для нахождения массы: m = V*P

V - объём

m - масса

P - плотность

+5
Ответы (1)
  1. 13 февраля, 03:25
    0
    program noname;

    uses crt;

    var

    V, m, P:integer;

    begin

    clrscr;

    P:=1400;

    V:=25*2*39;

    m:=V*P;

    writeln (m) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужно сделать программу в Паскале через тип integer. Задача: Составить программу, определяющию массу кирпича. P=1400 кг/м3, V=25*12*6.5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы