Задать вопрос
26 марта, 16:25

Даны 3 числа - A, B, C. Определить максимальное число.

+5
Ответы (2)
  1. 26 марта, 16:54
    0
    максимальненькое число С
  2. 26 марта, 20:08
    0
    Program Pr1;

    uses crt;

    var a, b, c, max:integer;

    Begin

    clrscr;

    readln (a, b, c) ;

    if a>b then max:=a

    else max:=b;

    if max>c then writeln (max)

    else writeln (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 3 числа - A, B, C. Определить максимальное число. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Даны действительные числа x и y. Найти из них максимальное. 2. Даны два действительных числа. Вывести первое число, если оно больше второго, и оба числа, если это не так.
Ответы (1)
Задача в pascal: Даны n чисел из отрезка (-20; 20). Найти максимальное четное и максимальное нечетное числа
Ответы (1)
Найдите максимальное простое число, не превосходящее 100, представимое в виде суммы последовательных простых чисел. Например, максимальное такое число, не превосходящее 12, равно 5 (2 + 3). В ответе укажите одно целое число.
Ответы (1)
Найдите максимальное простое число, не превосходящее 200, представимое в виде суммы последовательных простых чисел. Например, максимальное такое число, не превосходящее 12, равно 5 (2 + 3). В ответе укажите одно целое число.
Ответы (1)
Напишите программы, для Паскаля. 1. Дано число Х. Определить положительное число или отрицательное. 2. Даны три целых числа. Определить количество положительных чисел. 3. Дано число Х. Определить чётное число или нечётное.
Ответы (2)