Задать вопрос
18 мая, 00:25

Найти сумму от 100 до 200, кратных 17

+3
Ответы (1)
  1. 18 мая, 04:17
    0
    var i, s:integer;

    Begin

    for i: = 100 to 200 do

    if i mod 17=0 then s:=s+i;

    writeln (s) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму от 100 до 200, кратных 17 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
1. Написать программу нахождения произевдения всех однозначных чисел не кратных 5. 2. Найти кол-во элементов кратных 7, но не кратных 14 3. Найти минимальный двузначный элемент массива
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Задачи на массивы (в паскале) : 1. Найти количество нулей в одномерном массиве. 2. найти сумму элементов кратных 5. 3. найти сумму первых 5 элементов. 4. верно ли что в массиве есть два нуля. 5. найти сумму элементов из промежутка от А до В.
Ответы (1)
Дано два набора точек: A = [ (-200, - 150), (-200, - 50), (-200, 50) ] B = [ (200, - 150), (200, - 50), (200, 50), (200, 150), (200, 250) ] Сколько возможно провести различных отрезков, соединяющих точки из А и В?
Ответы (1)