Задать вопрос
2 декабря, 23:51

Из 2 чисел, максимальное увеличить в 2 раза, а минимальное уменьшить в 2 раза. нарисовать блок-схему

+4
Ответы (1)
  1. 3 декабря, 03:29
    0
    var a, b, max, min:integer;

    begin

    read (a, b) ;

    if (a>b) then max:=a; else max:=b;

    if (a
    write (max*2) ;

    write (min/2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Из 2 чисел, максимальное увеличить в 2 раза, а минимальное уменьшить в 2 раза. нарисовать блок-схему ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Y={0, если х≤0 х, если 0
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Даны 3 числа a, b, c. Определить минимальное из них. Если минимальное число окажется отрицательным, то определить количество отрицательных чисел, а иначе все положительные числа заменить на отрицательные. Написать программу и блок схему
Ответы (1)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
Прочтите внимательно! мне нужно блок схема а не решение с ответом! Нарисовать блок-схему, и определить какие значения примут переменные "c" и "d" в результате выполнения данного фрагмента алгоритма а: = 3 b: = 5 если а < b то с = b - a иначе с =
Ответы (1)