Задать вопрос
30 декабря, 12:56

выведите (через пробел) все четные числа от a до b (включительно)

+1
Ответы (1)
  1. 30 декабря, 13:58
    0
    program test;

    var a, b, i: integer;

    begin

    write ('Enter a, b: ') ;

    readln (a, b) ;

    for i:=a to b do

    if i mod 2 = 0 then

    write (i, ' ') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «выведите (через пробел) все четные числа от a до b (включительно) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать на Паскале Четные числа Входные данные Вводятся целые числа a и b. Гарантируется, что a не превосходит b Выходные данные Выведите (через пробел) все четные числа от a до b (включительно). входные данные 2 5 выходные данные 2 4
Ответы (1)
Программа Паскаль. Даны 2 числа a и b. Выведите (через пробел) все четные числа от a до b (включительно)
Ответы (1)
Входные данные Вводятся целые числа a и b. Гарантируется, что a не превосходит b Выходные данные Выведите (через пробел) все четные числа от a до b (включительно). Примеры входные данные 2 5 выходные данные 2 4
Ответы (1)
Введите с клавиатуры два числа a и b. Если оба числа четные, то вычислите их сумки выведите результат на экран. если оба нечетные то найдите произведение этих чисел и выведите результат. Иначе, увеличить все числа в пять раз и выведите результаты.
Ответы (1)
Var day:byte; boy:string; pi:real; begin / / В блок памяти boy запишите Ваше имя / / В переменную day запишите Ваш возраст / / Выведите на экран содержимое переменной boy / / Выведите на середину экрана текст "Меня зовут", а рядом - содержимое
Ответы (1)